Open Insurance Brasil Directory logo

Incidente

Certificate Authority - AC Certisign ICP-Brasil SSL - OCSP Intermittent Failures

Resolvido(a) | 22.04.2024 | 22:25 GMT+01:00

Certificate Authority - AC Certisign ICP-Brasil SSL returning intermittent HTTP 500 Error Codes on OCSP Lookups.
The level of failures has reach a point where Directory Services On Call have been notified.
This communication has been sent for information only, there are no technical issues with the Directory Services or Operations.
Participants in the Ecosystem that are subscribers of AC Certisign ICP-Brasil SSL certificates may be unable to establish a connection to the Directory or Other Participants APIs that require a valid OCSP response from the issuing certificate authority when a TLS connection is being established.
Note: AC Certisign ICP-Brasil SSL's intermittent issues will primarily be affecting institutions that are least efficient or robust when using the directory information services. The majority of institutions are using the correct information sources which are unaffected by AC Certisign ICP-Brasil SSL intermittent OCSP failures.

Componentes afetados

  • Directory - Open Insurance Brasil

Identificado(a) | 22.04.2024 | 21:48 GMT+01:00

Certificate Authority - AC Certisign ICP-Brasil SSL returning intermittent HTTP 500 Error Codes on OCSP Lookups.
The level of failures has reach a point where Directory Services On Call have been notified.
This communication has been sent for information only, there are no technical issues with the Directory Services or Operations.
Participants in the Ecosystem that are subscribers of AC Certisign ICP-Brasil SSL certificates may be unable to establish a connection to the Directory or Other Participants APIs that require a valid OCSP response from the issuing certificate authority when a TLS connection is being established.
Note: AC Certisign ICP-Brasil SSL's intermittent issues will primarily be affecting institutions that are least efficient or robust when using the directory information services. The majority of institutions are using the correct information sources which are unaffected by AC Certisign ICP-Brasil SSL intermittent OCSP failures.

Página de estado ativada por Admin Labs